4

I use displayed numberd formula in lyx

the equations are appears in middel

I want to justify left the equations

I used elsarticl 2 column page format

6

Class option fleqn helps. The math indent can be configured via length \mathindent:

\documentclass[fleqn,twocolumn]{elsarticle}

\begin{document}
\noindent
Example equation:
\begin{equation}
E=mc^2
\end{equation}

\setlength{\mathindent}{0pt}

\noindent
Equation with zeroed math indent:
\begin{equation}
E=mc^2
\end{equation}
\end{document}

Result

| improve this answer | |
  • how to do this in lyx? i don't know how to put code – mero Sep 11 '12 at 16:13
1

It works tools->setting->document class

in class options put fleqn

before the first equation put the code like this

insert->tex code

in the box appears write

\setlength{\mathindent}{0pt}

and

\noindent

| improve this answer | |
0

Also you can use this option

Indented for this the option fleqn must be inserted in the menu Document ▷ Settings under Document Class

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.