6

I am having trouble with the installation of MikTeX.

Specifications: I am using Windows 11 (Version 22H2 (Build 22621.3527)).

The problem is this:

Yesterday I installed MikTeX according to (the instructions given on the MiKTeX homepage) (I did install it into the default directory) using the basic installer. However, when running an update via the MikTeX Console I got a notification that the package miktex-qt5-bin-x64 was damaged and needed to be repaired, so I attempted to update it using the console. But upon my attempt to restart MiKTeX Console I got the error message

This application failed to start because no Qt platform plugin could be initialized.   
Reinstalling the application may fix this problem. 
Available platform plugins are: windows. 

Of course the issue here is that it is not really possible to uninstall MiKTeX when the console cannot be launched. So my question is: What is a possible way to fix the installation? Alternatively, what is the best way to uninstall MiKTeX in this situation?

1
  • 13
    run on a command line miktex packages update, then the console will start again. Check if they are updates and install them. Perhaps you will afterwards have to run miktex packages update again. See also my comments here github.com/MiKTeX/miktex/issues/1486 Apr 30 at 16:36

1 Answer 1

2

Had the same problem. Running miktex packages update in the command prompt as recommended by Ulrike Fischer solved the problem.

New contributor
simply_a_student is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .