1

The second/short footnote citation generated biblatex-chicago is formatted incorrectly. The following code:

\documentclass{article}

\usepackage{lipsum}
\usepackage[backend=biber]{biblatex-chicago}
\addbibresource{refs.bib}

\begin{document}

\lipsum[1-3] \autocite[100]{potter}.

\lipsum[4] \autocite{potter}.

\printbibliography

\end{document}

Generates the following PDF. The CMOS calls for author-title citation (Rowling, Harry Potter and the Sorcerer's Stone.). How do I get biblatex-chicago to generate a footnote in that format? Thanks.

1
  • Welcome to TeX.se, and thanks for adding a minimal example to your question!
    – Alan Munn
    Commented May 1 at 22:22

1 Answer 1

2

For this style, use the noibid package option:

\documentclass{article}

\usepackage{lipsum}
\usepackage[backend=biber,noibid]{biblatex-chicago}
\addbibresource{biblatex-examples.bib}

\begin{document}

\lipsum[1-3] \autocite[100]{companion}.

\lipsum[4] \autocite{companion}.

\printbibliography

\end{document}

output of code

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .