I am writing a document in French using LaTeX and I found a weird behavior with paragraph spacing. Here is a MWE (in English):


\setlength{\parskip}{10ex plus 0.5ex minus 0.2ex}


Test on a first paragraph. Here I list some things:
\item One.
\item Two.
\item Three.

Another paragraph, is it? lorem lorem lorem lorem lorem lorem lorem
lorem lorem lorem lorem lorem lorem lorem lorem.


Note: I set a huge parskip in order to differentiate paragraphs.

When compiling this document, I get three groups: the first paragraph, the itemize and the second paragraph. However, when including babel with the french option, the result is different: One whole block (a single paragraph). What I would like is to have the second paragraph detached from the first one, i.e. with the appropriate parskip between them.

Question: How can I separate these paragraphs?

Also, out of curiosity: What is the rule behind this rule implemented by babel? I realize that when including babel with a specific language option, some spacing rules change. For example, in french, one must put a space before the colon, question mark, among others. Not being a native french speaker, I was wondering what is the rule that supports this.

1 Answer 1


french typography has quite a lot specific requirements and frenchb.ldf tries to implement them. On of this rules is the list spacing. You can revert this by using \frenchbsetup{ReduceListSpacing=false,CompactItemize=false}. More informations can be found in the babel documentation.

  • Thank you Ulrike. Your solution does revert the behavior of lists. After reading the babel documentation, I think that it may be a bug, since it is not only a spacing issue, it is also a "paragraph definition" issue, I think. What I mean is: even if the spacing is different under french typography rules, I think that the paragraph after the itemize should be another paragraph and not a continuation of the one before. I will have to investigate a bit further regarding these typography rules. Commented Dec 17, 2010 at 12:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .