0
\documentclass{ijcnis} %got issue

\usepackage{graphicx} % Required for inserting images
\usepackage{multirow}%
\usepackage{amsmath,amssymb,amsfonts}%
\usepackage{amsthm}%
\usepackage{mathrsfs}%
\usepackage[title]{appendix}%
\usepackage{xcolor}%
\usepackage{textcomp}%
\usepackage{manyfoot}%
\usepackage{booktabs}%
\usepackage{algorithm}%
\usepackage{algorithmicx}%
\usepackage{algpseudocode}%
\usepackage{listings}%
\usepackage{multirow,array}


\title{mecs paper}
\author{ABC}
\date{July 2024}

\begin{document}

\maketitle

\section{Introduction}
Testing 

\section{Related Work}
\section{Methodology}
\section{Results}
\section{Conclusion}

\bibliography{sn_bibliography}% common bib file

\end{document}

Error messages: line 54: Critical Package wrapstuff Error: You need to update your installation of(wrapstuff) the bundles "l3kernel" and "l3packages". } line 28: Argument of \date has an extra }. \maketitle line 28: Paragraph ended before \date was complete. \maketitle line 28: There's no line here to end. \maketitle

New contributor
lsamarahan is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
5
  • Welcome to TeX.SE. ijcnis is not a standard class. Where did you get it? (Also, you want to use backticks (below the escape key), not the apostrophe, for code blocks.) If you remove all the other packages from your example, do you still have that error?
    – Teepeemm
    Commented Jul 10 at 3:04
  • Welcome! In future, please copy paste error messages and never post images of code or info/error/warning messages. They can't be used by screen-readers, can't be indexed and can't be used for searches without retyping.
    – cfr
    Commented Jul 10 at 3:13
  • You are asking about the wrong error. The error concerning \maketitle is irrelevant until you have resolved earlier errors. There is at least one of these on the previous line and it tells you precisely what the problem is. Once you get one error, further errors are expected and generally meaningless. It is really, really hard for me to read red on black text in image format but, insofar as I can see, it is telling you to update wrapstuff.sty and something about l3 packages, possibly truncated. But whether this is the first error or not I can't say. If not, solve the first one first.
    – cfr
    Commented Jul 10 at 3:15
  • I got the class from a journal. Removing the packages do not solve the issue. Yeah, something's wrong with the wrapstuff.sty, I need to solve that first.
    – lsamarahan
    Commented Jul 10 at 5:30
  • Did you try to follow the advice in the error message and update your tex distribution? Please show your .log file. Commented Jul 10 at 8:40

0

You must log in to answer this question.

Browse other questions tagged .