I found the problem and the solution: I renamed the .pfb files to the correct name, that is, MinionPro-Regular.pfb.

Please, close the post.


I found this file here ~/.texlive2011/texmf-config/web2c and I insert the map there. After some updates the error changed to

!pdfTeX error: pdflatex (file MinionPro-Regular.pfb): cannot open Type 1 font file for reading ==> Fatal error occurred, no output PDF file produced!

Maybe some progress.

I am trying to use MinionPro. I followed this tutorial but I don't have the file /etc/texmf/updmap.d/10local.cfg. I am using Lubuntu 11.10.

So I don't know where to insert the line Map MinionPro.map. I wrote it in


and after run some commands, like updmap-sys, when I try to compile the test I get the error

kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+545/600 --dpi 545 MinionPro-Regular-Base-aa mktexpk: don't know how to create bitmap font for MinionPro-Regular-Base-aa. mktexpk: perhaps MinionPro-Regular-Base-aa is missing from the map file. kpathsea: Appending font creation commands to missfont.log. ) !pdfTeX error: pdflatex (file MinionPro-Regular-Base-aa): Font MinionPro-Regula r-Base-aa at 545 not found

Any help, please? Maybe I have to use another cfg file. Thanks.

closed as too localized by Joseph Wright Sep 22 '12 at 6:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • You can try with updmap --enable Map=MinionPro.map – Guido Sep 22 '12 at 1:48
  • Thanks, but nothing new. I updated my post. – Sigur Sep 22 '12 at 1:50

Browse other questions tagged or ask your own question.