0

Possible Duplicate:
“\Ualgocf@original@chapter” undefined when using algorithm2e with natbib

I have a TeX file created on Linux, and I'm trying to compile it on Mac OS X but I'm having a weird error in the bibliography.

[11] [12] [13] (./test-tex.bbl ! Undefined control sequence.
\chapter ...ace {10\p@ }}\algocf@original@chapter 
   l.1 \begin{thebibliography}{5}

I tried TeXworks and TeXShop but it did not work with both. I also tried to remove the .aux file but also no luck.

When I remove the bibliography section the file compiles normally.

marked as duplicate by Marco Daniel, Stefan Kottwitz Oct 4 '12 at 5:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Welcome to TeX.sx! Usually, we don't put a greeting or a "thank you" in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Upvoting is the preferred way here to say "thank you" to users who helped you. – egreg Oct 3 '12 at 15:55
  • 1
    Possibly related to tex.stackexchange.com/questions/14938/… – lhf Oct 3 '12 at 16:03
  • yes exactly, this sloved my problem. but wasnt finding this thread since the title is not related to what i'm searching for. how can i give you upvote ?? – ifreak Oct 3 '12 at 16:09
  • can we vote to close as a duplicate? – cmhughes Oct 4 '12 at 0:22
  • I simply googled \algocf@original@chapter and that question was the first hit. – lhf Oct 4 '12 at 1:56

Browse other questions tagged or ask your own question.