I have customised my title page, using \title \date and \institute. I would like to add another line with co-authors, but I couldn't find any examples of how to do it. My ideas at the moment are

  1. I could hi-jack \insertshortinstitute, since I don't use this in anywhere else.
  2. I could define a new variable e.g. \def\mycoauthor{} (like on Use the values of \title, \author and \date on a custom title page) but then I don't know how to access it, especially since my maketitle definite is in a separate style file.

Here is a MWE showing how I create the title page at the moment, and an attempt to include coauthors:


\author[me]{A. U. Thor}
\def\coauthors{A. N. Other, J. Bloggs, J. Doe}
\institute[\coauthors]{My Institute}




   {\Large \inserttitle}\\
   {\large \insertauthor}\\
   {\large \insertshortinstitute}
   {\small \insertinstitute}\\
   \parbox{53mm}{\centering \small \insertdate\\

incidentally... why doesn't the \centering command work for \insertshortinstitute, and why do I get an error "there's no line here to end" if I put a \\ after it, as I do with \author etc.?

  • I should add that I don't want to use the \thanks construct, since I don't think superscripts are the right way to refer to co-authors... unless someone knows a way to use \thanks and get the formatting I want?
    – craq
    Oct 31, 2012 at 13:19

1 Answer 1


I think \author uses a minipage internally, so you can use something like

\author[me]{A. U. Thor\\[3mm]A. N. Other, J. Bloggs, J. Doe}

and forget \coauthors except you want to use them somewhere else.

If you use this construction, delete \insertshortinstitue form your style.

  • 1
    thanks, that gives me what I want. I forgot to mention before, but I also wanted to change the font size. That works the same way, so what I've got now is: code \def\coauthors{A. N. Other, J. Bloggs, J. Doe} \author[me]{A. U. Thor\[3mm]\small \coauthors} \institute[my institute]{My Institute} code (and of course I removed the line with \insertshortinstitute in the style file)
    – craq
    Oct 31, 2012 at 16:24
  • I have a follow-up question: when I moved this solution from my MWE back to my real presentation, the new author line conflicts with another package in my style file: \usepackage[utf8x]{inputenc}. Other options to inputenc (ansinew, latin1 and latin9) compile with no problems. The error message I get is: ! Missing } inserted. <inserted text> } l.6 ...3mm] \small A. N. Other, J. Bloggs, J. Doe} [etc....etc....etc...] ! LaTeX Error: Missing \begin{document}. Do you know what's going on here, or how to get around it?
    – craq
    Oct 31, 2012 at 17:13
  • added as separate question: tex.stackexchange.com/questions/81641/…
    – craq
    Nov 6, 2012 at 12:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .