How can I make LaTeX use symbols (*, †, ‡, and so on) instead of numbers to mark footnotes? (The numbers are confusing because I use superscripted numbers for citations.)


Use the footmisc package, with option symbol.

here is small example:



instead of num you can put the number of the symbol you like:

1   asterisk        *   2   dagger      †   3   double dagger       ‡
4   section symbol  §   5   paragraph   ¶   6   parallel lines      ‖
7   two asterisks   **  8   two daggers ††  9   two double daggers  ‡‡
  • 10
    The starred option symbol* might also be useful. – Stefan Kottwitz Aug 2 '10 at 17:12
  • 13
    This answer would be better if you gave some code. – Fly by Night Nov 17 '14 at 18:14
  • 1
    @FlybyNight: Yes (feel free to edit!), but in the meantime you can read "texdoc footmisc" for documentation. – Jukka Suomela Nov 17 '14 at 19:32
  • 1
    \usepackage[symbol]{footmisc} will do it. – drgibbon Apr 12 '16 at 2:48
  • 1
    The \renewcommand{\thefootnote}{\fnsymbol{footnote}} should go right before the footnote or in the preamble? – Danilo Gregorin Afonso Nov 22 '17 at 22:04

This can be done by redefining the output of the footnote counter:


If you would like to switch back to Arabic numbering, you can do it by


especially if limiting by grouping (curly braces) would cover a too wide scope.

It may be desirable to reset the counter after such a change, such as by

  • 2
    I like this method, since you can easily turn off symbols again with another \renewcommand. – Noldorin Aug 5 '10 at 13:48
  • 6
    I like this simply because it doesn't require a package (i.e. it can be used even on systems where you don't administrate installed packages). – Tomas Aschan Aug 5 '10 at 13:51
  • 5
    As an additional upside to this suggestion over the one selected as correct, I will point out that this will work just fine with Beamer. The selected answer did not when I tried it. – Benjamin Mako Hill Feb 9 '13 at 17:07

You may also want to reset the footnote counter for each page. People are not familiar with the symbols beyond the double dagger, and more than (at most) 16 footnotes in a single chapter will result in an error message. To reset the counter per page, either use the footmisc option perpage or the following code:

  • 2
    Of course, this will not solve the problem that the original question asked about. That said, it is a very good idea to add this if you follow either Stefan Kottwitz's answer or the one selected as correct. – Benjamin Mako Hill Feb 9 '13 at 17:08

Here is some code I used a long time ago:


The first line should be between \makeatletter and \makeatother.

  • 1
    of course, "\@addtoreset{footnote}{page}" is pretty unreliable. if you really want perpage, you need a package to do it for you (the coding is tedious); see lockstep's response for packages to use, and how. – wasteofspace Feb 11 '12 at 0:39
  • This is what I was searching for. But I put ($*$) in place of (*) to have the stars vertically centered. – Kpym May 16 '16 at 10:05

To get a huge number of footnote(-symbols) you could use the alphalph package.


You can use fontawesome package and instead of numbers use icons it provides like this:


or like this for minipage, mdframed etc...


In the code above \faGears is an icon name. You can find more icons in the CTAN documentation.

  • \color{<color>} is a switch so the following pair of braces is useless. Maybe you are mistaking it for\textcolor{<color>}{<text>}. Besides that: doesn't use your code the same symbol for every footnote? – cgnieder Oct 20 '16 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.