Ever since I started using LaTeX, I've used the Package Manager that came with MiKTeX to install new packages.

Tonight, I went to install a package multiple times and was told that I couldn't connect to the server. Thinking the server might be down, I tried to connect to a couple of other servers. Every time, I got an error saying "Permission Denied". Does anyone know what's going wrong here? I've never had an issue here before, and I'm not really sure what's happening now.

Also, let me know if you need some other information to help me out... but if you do, please be specific, because I'm not really very savvy with the more technical stuff.

closed as too localized by yo', bloodworks, Joseph Wright Jan 5 '13 at 21:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Did you open the package manager as admin? – Sigur Dec 11 '12 at 1:24
  • @Sigur: I opened the Package Manager the same way I always open it, from the Start Menu. I didn't specifically run it as admin, though I never do. EDIT: As I type this, I tried doing just that and it worked. Very odd. Why do you think I suddenly need to run it as admin? I've never had this issue. I mean, I'm on my usual computer, haven't changed anything. – topspin1617 Dec 11 '12 at 1:45
  • Some times, you should have admin privileges to install or update some packages. Whenever you need to update, do as admin and don't forget to refresh the database. – Sigur Dec 11 '12 at 2:23
  • 2
    Well it could be that you tried to install a package which really needs admin rights, e.g. because it contains binaries which must go to the main tree. But it could also be that something was temporarly wrong with the main miktex server or your connection and that it now works again and that your problem has nothing to do with admin or user mode. – Ulrike Fischer Dec 11 '12 at 9:10

Browse other questions tagged or ask your own question.