5

I updated MiKTeX and everything. I get this:

(C:\Users\Bora\Desktop\aaa\12.23.2011.aux)Trying to make PK font yrcmex10 at 600 DPI...
Running miktex-makemf.exe...
miktex-makemf: The yrcmex source file could not be found.

Running ttf2pk.exe...
miktex-makepk: PK font yrcmex10 could not be created.
 )
(\end occurred inside a group at level 1)

### semi simple group (level 1) entered at line 67 (\begingroup)
### bottom level
!pdfTeX error: miktex-pdftex.exe (file yrcmex10): Font yrcmex10 at 600 not foun
d
 ==> Fatal error occurred, no output PDF file produced!

The MWE is:

\documentclass[12pt]{article} 

\newcommand{\BEL}[1]{\text{\boldmath ${\mathsf{L}\!\negmedspace\negmedspace\mathsf{L}}_{#1}$}} 
\usepackage{yhmath} 
\usepackage{bm} 

\begin{document} 
\[ \big((\forall y \in x)A^{\BEL{\alpha}}(x|y) A^{\BEL{\alpha}}\big) \] 
\end{document}

My directories are like this:

enter image description here

  • 1
    Can you please add a minimal working example (MWE) that we can try it on our own computers? – Mensch Dec 13 '12 at 22:39
  • 1
    Is your question a follow-up question to installing fonts for yhmath on miktex 2.9?? – Mensch Dec 13 '12 at 22:44
  • It's not a follow-up question (I don't think?). I searched for my problem first, and saw that people's problems were solved after December 5, that's why I wrote the title that way. BTW please ignore the patterns package. You only need the bm and the yhmath packages. I cannot edit the above any more. – user23295 Dec 13 '12 at 23:40
  • The problem is the \big command up there. If I remove it, the problem disappears. – user23295 Dec 13 '12 at 23:47
  • I corrected the MWE above. We only need bm and yhmath packages. Sorry about the confusion. – user23295 Dec 14 '12 at 0:22

Browse other questions tagged or ask your own question.