3

How do I get LMR or CMR math font in beamer class in LyX? In the document settings when I change the font only the text is affected and not the equations.

  • bemear uses CM by default: you must be making some font changes to get a different font in the first place. – Joseph Wright Jan 4 '13 at 7:09
  • @JosephWright I already tried the default settings. I still don't get CMR – PhHEP Jan 4 '13 at 7:17
  • Ah, you want the serif option. I'll post an answer, but as it's for 'standard' LaTeX there may be more to say for Lyx. – Joseph Wright Jan 4 '13 at 7:27
5

put

\usefonttheme{professionalfonts}


into the "Document->Setting->LaTeX preamble", then beamer didn't change anything in the math fonts

  • Awesome! That worked perfectly. Thanks @Herbert. – PhHEP Jan 4 '13 at 9:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.