after researching and trying out many tipps here from online ressources (spending two days) I am about to give up - but still hope that maybe you might have some good idea.

The task: I want to install the rotis font package. I've got both the font files themselves as well as the help files from CTAN following also the instructions included there (http://mirror.unl.edu/ctan/fonts/metrics/w-a-schmidt/pro.txt). Unfortunately the routine for TeX Live (2009) is not described, but I thought I found my way using different other ressources.

What have I done/tried so far?

  • Using kpsewhich TEXMFLOCAL / TEXMFHOME / pdftex.map etc to identify visible paths/locations.
  • Copying all relevant files to their respective locations and TEXMFLOCAL
  • I checked, that no local (~/texmf ~/.texmf-var etc.) might interact
  • texhash (many times)
  • Using updmap-sys --enable Map=pro.map
  • Checked whether the entries for the font are included in the pdftex.map file identified with kpsewhich -> the entries are there!

Hopefully I have not forgotten anything.

As I have a dual boot installation I tried the installation also under Windows / MikTeX 2.9 - I managed to install the fonts within one hour!

Thus, using the exact same testfile that worked under miktex under TeXLive09/Ubuntu12.04 I got the following error:

(./Fonttest1.aux) )

!pdfTeX error: pdflatex (file pr1r8a.pfb): cannot open Type 1 font file for reading
 ==> Fatal error occurred, no output PDF file produced!

Thank you very much in advance for your help (and questions)!

closed as too localized by Joseph Wright Jan 18 '13 at 8:32

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Did you do steps 4 and 5 above using sudo? – Sigur Jan 10 '13 at 14:45
  • Initially not, but throughout the process I applied these commands with sudo. – covey12 Jan 10 '13 at 14:48
  • did you check the case of the file names? Cases does not matter on Windows. What does kpsewhich pr1r8r.pfb say? – daleif Jan 10 '13 at 15:06
  • 1
    pdflatex can't find a type font: pr1r8a.pfb. Does it exits? It is in the right place? Did you update the file database? – Ulrike Fischer Jan 10 '13 at 18:00
  • Dear Daleif, thank you for the hint. Indeed I installed the font files initially with wrong (upper) case. Before I posed the question I manually changed them to lower case, problem persisted. But now that you mentioned it, I finally repeated again step 4 and 5 above. Although $kpsewhich pr1r8r.pfb$ still doesn't show any results - it now works! Thank you very much for this important hint! What shall I do to close the question? – covey12 Jan 10 '13 at 18:01