I'm using the aastex package (v5.2), and trying to make a header appear using the \shorttitle and \shortauthors commands (which take the place of \leftheader \rightheader), but they aren't working for me. Here is my code:


\shorttitle{short title}
\shortauthors{short author}
\title{Long Title}
\author{Long Author}



New page test

Anybody have any ideas?

  • 1
    page 3 of the aastex manual: "This running head information will not appear on the LATEX-printed page but will be passed through to copy editing staff for inclusion in the published version."
    – hpesoj626
    Jan 17, 2013 at 4:00
  • Wow, thanks, that's really weird... Any idea how to get headers running that I can see? Jan 17, 2013 at 4:54
  • 1
    Using aastex only without additional packages? Not really. That involves redefining some macros and, truth to tell, I've been trying just for the fun of it. But I can't make it work. Maybe some tex guru will take a look at it later. Try fancyhdr if that is an option. I have to ask, why do you want to see the headers? IMHO if you submit your paper to AAS, they might not want to see the headers already printed. :)
    – hpesoj626
    Jan 17, 2013 at 5:47
  • Awesome, fancyhdr works fine! Its for a random proposal (with no specified stylefile), and I just like the aastex style. Jan 17, 2013 at 6:20
  • Since you have some responses below that seem to answer your question, please consider marking one of them as ‘Accepted’ by clicking on the tickmark below their vote count (see How do you accept an answer?). This shows which answer helped you most, and it assigns reputation points to the author of the answer (and to you!). It's part of this site's idea to identify good questions and answers through upvotes and acceptance of answers. Mar 22, 2019 at 14:37

2 Answers 2


You can modify the plaintop page style that's used with the preprint option:

   \rmfamily\hfil\@rectohead\ --\ \@versohead\hfil\llap{\thepage}}%

Modify to suit


hpesoj626 points out that the running headers from \shorttitle and \shortauthors don't actually appear on the document... for whatever reasons. As per his recommendation, I'm using the fancyhdr package --- which is working nicely.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .