0

Possible Duplicate:
Adding numberless chapters to the table of contents

how can I remove "1" from the Preface chapter:

\documentclass{scrbook}


\begin{document}
        \tableofcontents
        \chapter{Preface}
        \setcounter{chapter}{0}
        \part{One}
        \chapter{First}
        \part{Two}
        \chapter{Second}
\end{document}

I have found the "chapterprefix" parameter inthe KOMA-Script documentation, but this option seems to be a global one. I just need to have the Preface chapter without the "1" prefix.

  • 2
    \addchap{Preface} – Ulrike Fischer Jan 27 '13 at 14:24
  • 2
    See this question, particularly Speravir's answer that's better than the accepted one. Let us know if the linked question helps, so we can close this as duplicate. – egreg Jan 27 '13 at 14:29
  • @UlrikeFischer, egreg: thanks, \addchap together with \addsec works! – tmaric Jan 27 '13 at 14:34