When I compile the code located after the horizontal line, I get the errors below. Also, my bibliography doesn't appear and the citation is printed as the tag name (OMeara2006), as shown in the figure below.

Macro 'name:apa:last-first' undefined.
Macro 'name:apa:first-last' undefined.
Citation 'Robertson2004' on page 3 undefined
Empty bibliography
There were undefined references.
Please (re)run Biber on the file:(biblatex) journSub(biblatex) and rerun LaTeX afterwards. 



\title{The evaluation of vertical pole configuration and location on assisting the sit-   to-stand movement in older adults with mobility limitations}
\shorttitle{Assisted sit-to-stand with vertical poles}

\threeauthors{Daniel Vena}{Alison Novak}{Geoff Fernie}
\threeaffiliations{University of Toronto and Toronto Rehabilitation Institute}{Toronto Rehabilitation Institute}{University of Toronto and Toronto Rehabilitation Institute}


Sit-to-stand is hard \parencite{Robertson2004}.


Cite problem.


As you can see on the error message, you should run biber on the bibliography file and then run LaTeX on your .tex file

  • I am quite new to latex, but anyway I use TexStudio so I went to Options>configure>build and changed the Default bibliography to Biber and that gets rid of the errors but does not fix the cite tag and does not display my bibliography. So same issue, but no error messages. – user16747 Jan 29 '13 at 21:22
  • 1
    did you run latex again, after biber? Probably you are going to have to run latex twice. – Eduardo Jan 29 '13 at 21:28
  • Actually I do still get the errors I take that all back. Perhaps I am not running Biber correctly? And yes I ran latex again. – user16747 Jan 29 '13 at 21:46
  • 1
    Change backend=biber to backend=bibtex and recompile twice (no you are using bibtex instead of biber). Working? Which tex distribution do you use, which version of biblatex and biber? – Mensch Jan 29 '13 at 22:31
  • Now I get this error: Package biblatex Error: backend=biber required by style \begin{document}. I'm using MikTex 2.9 and I'm using whatever comes with it, not even sure if biblatex comes with it. I know biber doesn't because I had to download that separately. – user16747 Jan 29 '13 at 23:12

The command I use is \citep{} and it always works.

  • 2
    Welcome to TeX.SX! You can have a look on our starter guide to familiarize yourself further with our format. I am pretty sure the problem of the OP is not solved by merely using \citep, but thanks anyway! – mafp Jun 20 '13 at 14:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.