I am super sorry for this question as it is very basic and probably answered many times..

I really like the ClassicThesis format a lot! However, I am not really a big fan of the Palatino font for the body of text. I prefer computer modern or latin modern.

In the classicthesis-config.tex file, I have activated the line:


However, compared to the book document class the fonts are fuzzy and bitmapped: enter image description here

Is there a way to solve this issue, do I need to change something in the preamble or install a particular package?


1 Answer 1


Package hfoldsty contains:


Then LaTeX uses the EC fonts without other font settings (8-bit version of the standard CM fonts). Install cm-super to get the vector fonts (Type 1) of the EC fonts. Bitmap fonts (PK fonts, Type 3) are resolution dependent.

Alternatively you can load the more modern LM (Latin Modern) fonts that are derived from the CM/EC fonts:

  • Thanks!! Installing the cm-super package (I use MikTex portable, so all I had to do is right click the dashboard icon, go to Miktek package manager, find cm-super outline font package and install it) was super easy to install! Now, I am using the \usepackage{lmodern} in order not to have the old style font numbers, I think that clashes with the CM font. However, now I have to work on the size of the subsection titles (since without osf, the small caps of the subsections are smaller than the numbers).
    – DjLaaL
    Feb 5, 2013 at 17:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .