2

I can't configure forward and inverse search with TeXmaker 3.5.2 + SumatraPDF 2.2.1, i already tried all solutions given for this kind of problem in Configure forward search with Texmaker + SumatraPDF but no one works. Can anyone help me?

Thank you in advance!

  • Welcome to TeX.sx! Nothing works for you at all? I’m using the exact same tools as dou, and I just checked: For me, it works from SumatraPDF to Texmaker (i.e. I double-click a place in the pdf and Texmaker jumps to the corresponding line), but not the other way round, i.e. right-click + “Jump to PDF” in Texmaker and SumatraPDF jumping to the corresponding place. What does work, however, is opening SumatraPDF from Texmaker in the corresponding place. If my imperfect configuration is of interest, I can post it. Test-MWE: pastebin.com/tRuvyaJs – doncherry Feb 4 '13 at 19:16
  • I tried your test file and no, my configuration doesn't work:-( Can you post your configuration of TeXmaker/Sumatra please? – Italo Feb 4 '13 at 19:30
  • Hmm, actually, my configuration is identical with the one from Andrew’s answer to the other question, the only difference is that I have Backslashes \ in the Texmaker configuration where he has forward slashes /. Do you have -synctex=1 in whatever command you’re using for compilation? Generally, I’m afraid your question is an exact duplicate, the other question just isn’t answered for all cases. I might in the near future test all the proposed configurations again, and put a bounty on the other question, if none of them is entirely satisfactory. – doncherry Feb 4 '13 at 19:47
  • As noted, this is a dupe of the earlier question, which may though need attention. – Joseph Wright Aug 6 '13 at 7:42