I'm trying to use the arsclassica package for my document, and have some problem. Here's the simplest form of the document:



\chapter{Chapter 1 Test}
\chapter{Chapter 2 Test}

When I compile it with pdflatex, there's no resulting pdf, but I did found this error message on the log file:

!pdfTeX error: pdflatex (file rm-iwonar): Font rm-iwonar at 657 not found

I can't figure out why the error occures, because I've installed the iwonar package, and I can't find a package called rm-iwonar. I am on Windows with MikTex if that's relevant. I've been googling around with no luck.

Deleting this line:


make the document compiles fine. What's wrong with the document? Any additional information needed?

Thanks before.

  • You probably have a multi user installation. You have a local pdftex.map but did install the package as admin - this will not update the local map-file. Run on the command line updmap. Feb 18, 2013 at 8:57
  • @UlrikeFischer I do have a multi user installation. Running updmap results in nothing though. How do I know about the local pdflatex.map?
    – bertzzie
    Feb 18, 2013 at 9:00
  • Check the log-file. (And the map is called pdftex.map). Feb 18, 2013 at 9:04
  • @UlrikeFischer it's still the same error. I've fixed it by running initexmf first though, from this question: tex.stackexchange.com/questions/22453/new-map-file-with-miktex thanks for the hint though :)
    – bertzzie
    Feb 18, 2013 at 9:06

1 Answer 1


Based on @UlkireFischer's comment, I've search further and found this thread. Turns out in a multi user environment we need to update the map file, using these command:

initexmf -u --verbose
updmap --verbose

Running these two commands fixed my problem instantly. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.