Linked Questions

1
vote
2answers
6k views

How do I run MikTeX update wizard on Windows 8? [duplicate]

I have MikTex 2.9. When I run MiKTeX 2.9\miktex\bin\mpm_mfc.exe and click Task->Update Wizard it says "The update wizard could not be found." How do I update packages? Edit: The update wizard is '...
6
votes
0answers
4k views

MikTeX: pdflatex.exe - Entry Point Not Found after the recent update [duplicate]

I just updated MiKTeX packages in my workstation, and TexWorks gives the following error when I try to make pdf: pdflatex.exe - Entry Point Not Found The procedure entry point ?WideCharToUTF8@...
0
votes
1answer
1k views

newtx miktex pk fonts? [duplicate]

My journal publisher’s class file uses newtx fonts, so I’ve tried to update my MikTeX installation. The MikTeX package manager reports that all of newtxtt, newtxsf, minion2newtx and newtx itself (only ...
0
votes
1answer
614 views

Problem with Fourier package [duplicate]

I want to use the Fourier package for my personal LaTeX class but when MiKTeX wants to install it, it did not succeed... When compiling my minimal document, MiKTeX echoes me an error message (...
0
votes
0answers
528 views

stix font error: PK font stix-mathrm could not be created [duplicate]

I can't compile the document with stix font. \documentclass[10pt,a4paper]{book} \usepackage[utf8x]{inputenc} \usepackage{amsmath} \usepackage{amsfonts} \usepackage{amssymb} \usepackage{graphicx} \...
0
votes
1answer
519 views

In Miktex with winedt, how to install tikz-cd? [duplicate]

To make commutative diagram, I have to use tikz-cd package. The error says tikz-cd.sty not found. So I find tikz-cd.sty file, but I can't know where I should put this file. In my computer, MiKTeX's ...
0
votes
0answers
392 views

Problem Updating MiKTeX [duplicate]

Today I installed MiKTeX on my PC then went to updated as recommended, but I am facing an error, can anyone help please ? Here is the error message here is the update log : 2017-02-26 17:03:56,937+...
1
vote
0answers
234 views

Lualatex don't work after update [duplicate]

After I did an update of MikTeX of packages lualatex won't compile anymore. I tried this solution Why does Lualatex crash after a recent update?, but no luck. I got this error file: Creating the ...
0
votes
0answers
85 views

babel parameters french and frenchb cause compile error [duplicate]

\documentclass{minimal} %\usepackage[french,english]{babel} %ERRORs %\usepackage[frenchb,english]{babel} %ERRORs \usepackage[english]{babel} %=================== END PREAMBLE ...
0
votes
0answers
50 views

Error when trying to install listings package in MikTex [duplicate]

I'm trying to install the 'listings' package through MiKTeX package manager and I get the following error: MiKTeX Problem Report Message: parse error - unexpected end of input; expected '}' MiKTeX: 2....
0
votes
0answers
37 views

Biber and Biblatex compatibility error after updating all of the packages using MikTex Package manager on Windows 10 [duplicate]

I am trying to use biblatex and biber on texmaker. I updated all of the packages as per the post here: How to fix the incompatility between BiBer and BiBLaTeX versions in TeXmaker? but I still get the ...
0
votes
0answers
30 views

MiKTeX - broken package combination fontspec / expl3 [duplicate]

I have some problems after installing the latest 64bit-MiKTeX as well as the latest packages through the package manager. It seems that there is a problem with the combination of fontspec and expl3 ...
306
votes
6answers
267k views

How do I update my TeX distribution?

I'm trying to compile a document that only works with an up-to-date distribution, so I'd like to know: how do I update my distribution? Please provide screenshots where appropriate. List of answers ...
63
votes
8answers
77k views

pdfTeX error (font expansion): auto expansion is only possible with scalable

I'm using a custom class file. My main file looks like this: \documentclass[12pt,a4paper]{thesis} \begin{document} \frontmatter \pagenumbering{alph} \pagenumbering{roman} \clearpage ...
35
votes
5answers
20k views

A MiKTeX update removed amsmath as obsolete – can I use another package or get it back?

I have a problem with amsmath package. After an update this package was removed because it was obsolete. But what package can use instead of amsmath?

15 30 50 per page