Linked Questions

0
votes
0answers
128 views

Unable to remove TeXLive 2016 from Ubuntu 14.04 [duplicate]

I installed TeXLive 2016 via PPA and used following set of commands- sudo add-apt-repository ppa:jonathonf/texlive sudo apt update sudo apt install texlive-full Due to some reasons, I tried to ...
265
votes
10answers
139k views

How to install “vanilla” TeXLive on Debian or Ubuntu?

Debian and Ubuntu have very good texlive packaging. But I'd like to use tlmgr to have a more fine-grained control about upgrades and which packages I want to be installed. So how do I install "...
300
votes
6answers
258k views

How do I update my TeX distribution?

I'm trying to compile a document that only works with an up-to-date distribution, so I'd like to know: how do I update my distribution? Please provide screenshots where appropriate. List of answers ...
20
votes
2answers
74k views

Latex can't find .sty files altough packages are installed — TexLive, Ubuntu 12.04

I just installed TexLive on a i386 Ubuntu 12.04 LTS machine. Now when I try to compile a TeX file I get following error message: ! LaTeX Error: File `caption.sty' not found. kpsewhich caption.sty ...
17
votes
3answers
22k views

Local font installation problems

Recently I tried to reinstall the MathTimePro II fonts in my local texmf directory. I already have Lucida fonts installed which works fine. So I carefully copied all the relevant files/folders to the ...
14
votes
2answers
10k views

Latex on Linux: Path problem after new install of TeX Live

UPDATE: between the suggestions made in comments, and Andrew Stacey's patient walkthrough/diagnostic, the problem was eventually solved by correcting a faulty environment variable in the bashrc. It's ...
3
votes
1answer
2k views

TexStudio sees the wrong version of TexLive

When I compile a document from within TexStudio on my Linux Mint 17 the software reports: Process started: pdflatex -synctex=1 -interaction=nonstopmode "community-detection".tex and the log file ...
9
votes
1answer
2k views

Installing TeXLive 2013 side by side on an existing TeXLive 2012

tlmgr stopped working complaining that it is version 2012 while the repository is 2013. Fine, I need to install TL 2013. So I try and do just that, by following the first link at http://www.tug.org/...
2
votes
1answer
8k views

Problem installing subcaption package on texlive [closed]

I'm trying to install the subcaption package on TexLive installed on Ubuntu 11.10. When trying to build subcaption.sty, I found that I needed to first download or build several dependencies: diagbox....
4
votes
1answer
2k views

Does TeXLive2013 need any special install instructions?

When I installed TeXLive2012 on Linux some time ago, I had to follow How to install "vanilla" TeXLive on Debian or Ubuntu?. For the new release, as of yesterday, will I need to mimic the ...
2
votes
1answer
8k views

How to install current, stable version of TeX (2016/2017?) on Ubuntu 16.04? [duplicate]

Background: I was working on a LaTeX document but getting errors about 'newtxtext.sty' and 'newtxmath.sty'(similar to what's described here, although that solution didn't work) That led me down the ...
4
votes
1answer
3k views

Remove symbolic links in /usr/local/bin from previous install

The TeXLive installer gives users on Unix-like systems (I use Debian Stable) the option to install symbolic links in the /usr/local/bin directly for the TeX executables (tex, pdflatex, pdfcrop, cweave,...
2
votes
2answers
2k views

`media9.sty' not found

I am using Texmaker and Gummi on Ubuntu 12.04. I want to embed videos in my PDFs and have downloaded media9.tds.zip, l3kernel.tds.zip, l3packages.ts.zip and l3experimental.tds.zip. I unzipped and ...
2
votes
0answers
2k views

Clear Install for Latex Cannot fully uninstall TexMaker

I am having difficulties installing the new version of Texmaker after I have uninstalled the previous one. When I use the command prompt the output I get is as follows: ongun@Vesnog:~/Desktop$ sudo ...
1
vote
1answer
568 views

Packages to install once for all

I just upgraded my Ubuntu from 12.04 to 14.04. Then, I have manually installed tex-common, texlive-base and texlive-latex-recommended. And I realize that some packages do not exist anymore. For ...

15 30 50 per page