Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [linuxfedora]

This tag should be used for questions that concern Fedora (Linux distribution). That means that packages of that distribution (TeX editors, texlive etc.) are an important part of the question. If your question is solely about a problem with LaTeX and your only using Fedora as your main operating system consider omitting this tag.

0
votes
0answers
25 views

File `multirow.sty' not found. TexStudio Fedora 29 [duplicate]

I use TexStudio in Fedora 29 and try to execute this bit of code: \begin{tabular}{ |c|c|c|c| } \hline col1 & col2 & col3 \\ \hline \multirow{3}{4em}{Multiple row} & cell2 & cell3 \\ ...
1
vote
1answer
35 views

Cannot open an embedded pdf

I am using TexStudio in Fedora 29. This piece of code seemed to compile correctly but the embedded pdf does not open if I click on the hyperlink... \documentclass{article} \usepackage{embedfile} \...
0
votes
1answer
67 views

Lyx instant preview in Fedora 29

I recently did a fresh install of Fedora 29 Workstation on my laptop with Lyx 2.3.2 installed. In working with previous Lyx documents, I needed to add different .sty files to get things to work, so I ...
7
votes
0answers
1k views

How to prevent Fedora 28's texlive packager interfering with my freedom to maintain a vanilla installation of TeX Live?

This is essentially a follow-up to earlier questions concerning the procedure for installing vanilla TeX Live from upstream on a GNU/Linux system. Part of that process involves the installation of a ...
3
votes
1answer
567 views

! LaTeX Error: File `adjustbox.sty' not found on Fedora 27

I was trying to save a Jupyter notebook as a pdf. I have run sudo dnf install texlive But am getting the error ! LaTeX Error: File `adjustbox.sty' not found.
0
votes
1answer
617 views

LaTeX Error: file 'breakcites.sty' not found on Fedora 24/25?

I am using Fedora 24 and have installed all possible TeX packages sudo dnf install tex\* sudo dnf install texlive-\* etc... I am using TeX Maker 4.5. How can I solve the 'breakcites.sty' not ...
1
vote
2answers
341 views

Latex on Fedora: Glossary with Xindy

I'm trying to generate the glossary using makeglossaries on Fedora. I installed also clisp related packages. But I get the following error: $ makeglossaries HistoryNotes makeglossaries version 2.19 (...
0
votes
1answer
232 views

Workaround for pdfcomment not working lualatex

This is a very localized issue affecting Fedora 25 users with texlive.x86_64 6:2016-30.20160520.fc25 I have a one year old document that after upgrading Fedora 25 doesn't compile anymore. I ...
3
votes
0answers
110 views

TexLive: anybody know of a good step by step guide for dummies?

I am trying to get TeX Live 2016 up and running, but keep facing one hurdle after another. I have followed different guides, and the answers to various questions, tried the net install and the iso ...
1
vote
0answers
54 views

New LaTeX compiled book on Linux System Administration [closed]

I just uploaded the first draft of a new book that I wrote on Linux System Administration. The source .tex documents and resources are available on my GitHub project site: LSA. This is a project site, ...
0
votes
1answer
481 views

Moving /texlive directory to save space (Linux)

Currently my Tex Live directory is placed at /usr/share/texlive, but it is taking up about 2.1 GB of space. I would like to move it to an SD card that I use for semi-permanent storage in /run/media/${...
3
votes
0answers
610 views

How can I update a dummy RPM package to satisfy the dependencies for vim-latex on Fedora 24?

I have installed TeX Live 2016 on a box running Fedora 24. When using Fedora previously, I installed a dummy texlive package which enabled me to install editors etc. without needing to install Fedora'...
0
votes
0answers
881 views

mathfrak not working

I'm using Fedora 24 and I can't get to work the mathfrak command. I keep getting this error message: pdfTeX error: pdflatex (file eufm10): Font eufm10 at 600 not found I'm not able to find the ...
2
votes
0answers
260 views

Lyx Missing classes - fresh fedora install

I am a new fedora user after using ubuntu and some of its derivatives for the last two years (and a new stackexchange user). I have installed the KDE spin of fedora 24. I have tried to install lyx ...
6
votes
1answer
2k views

How to install “vanilla” TeXLive on Fedora?

Fedora has provided a very good texlive packaging. But, I think it's best to install texlive directly, using ./install-tl command. I have installed texlive directly on Ubuntu system before, by using ...