Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [missing]

The tag has no usage guidance.

1
vote
1answer
37 views

Something's wrong--perhaps a missing \item?

This message appears when I add a new centered section at the end of the file. The line with the error is marked by astherisks. Here's my whole code file: \documentclass[10pt,a4paper]{article} \...
0
votes
0answers
152 views

Missing = inserted for \ifnum. \usepackage

I am trying to execute my code, but I am getting two errors. The main thing is that I want to keep the format of the document to be produced. It is giving a lot of Missing = inserted for \ifnum. \...
0
votes
0answers
151 views

Identify basic packages required to create PDF from tex file without installing MikTex software

My product has a requirement for latex support. I do not want to install MikTex on the client machine(because if I include it, the setup size is too large). I want to identify the basic set of files ...
0
votes
0answers
29 views

Write pseudocode, missing number treated as zero

I've written this pseudocode and I encountered two problems. First, it shows the message: Missing number, treated as zero 4 times; and second, I can`t write code inside the loops. Even if I write the ...
1
vote
1answer
50 views

Missing $ inserted in a table

I'm getting this error: ! Missing $ inserted. <inserted text> $ l.557 & V_ n \le 1 kV & 1 kV \le V_n \le ...
1
vote
1answer
75 views

Still not finding the .sty file even after package installation and refreshing file name database!

I am a beginner to LaTeX. Problem started when I was typing some equation in TeXstudio and faced problem regarding missing packages, specifically the .sty file. I looked upto some videos on the ...
1
vote
1answer
45 views

Axis label is not displayed and adding labels to stacked bar chart

I have made this stacked bar chart but I can't get my x-axis label to be shown even though I have added them in the codes. Also, can anyone tell me how can I add labels to my stacked bar chart like in ...
0
votes
1answer
23 views

a file use usepackage mathtimy

A file used package like that : \usepackage{times,amsmath,mathtimy} making pdf show error: "mathtimy.sty" How can i fix this problem? I have search the "mathtimy.sty" but not found on internet....
0
votes
2answers
35 views

Missing { inserted: but no parenthesis is missing

Good evening everybody, I already searched for this problem but didn't find a solution. When compiling my LaTeX file, the error "Missing { inserted" appears but everything seems to be ok with the ...
2
votes
2answers
392 views

I am getting “illegal character in an array arg”

\documentclass{article} \usepackage{amsmath} \usepackage{amssymb} \begin{document} \begin{equation} {S}= \left(\begin{tabular}{1} &\centering\{B_{M,i}\}\\ &\centering.\\ &\centering.\\ &...
2
votes
1answer
132 views

Disappearing references replaced with [?] and errors in the bibliography due to style file definition errors

Hi, This is my first time using LaTeX and Bibtex. This is the link to my document, ; LaTeX file on Overleaf It is giving the following error messages; (no line number): This is BibTeX, Version 0....
1
vote
1answer
72 views

Table error: Missing number treated as zero

When making a table in Latex with "tabular", I always get the following errors: "Missing number, treated as zero \begin{tabular}" "Illegal unit of measure (pt inserted) \begin{tabular}" This is the ...
1
vote
1answer
23 views

Package reledmac Error: edtext without Xfootnote

Can someone point me at the reason for this? See the reledmac package documentation for explanation. The reledmac documentation mentions \Xfootnote but doesn't say what it is, where I get it, or ...
2
votes
1answer
1k views

Package minted Error: Missing Pygments output [closed]

I installed minted today as well as Python and Pygments, which I can run from the cmd. When I try this code \documentclass{article} \usepackage{minted} \begin{document} \begin{minted}{c} int main() {...
0
votes
0answers
40 views

Get line number for Missing Character

I do conversion of many documents from XML (Unicode) to XeLaTeX. I stumbled upon x≠5, in one document, for which my Software failed to translate the character to \neq (due to Unicode composite ...
2
votes
1answer
85 views

Mysterious missing content

Given the following LaTeX \documentclass{article} \usepackage{cuted} \usepackage[english]{babel} \usepackage{blindtext} \usepackage{lineno} \usepackage{scrextend} \begin{document} \changefontsizes[...
1
vote
1answer
26 views

csvReader eqnarray Problem

I use eqnarray for equations. After using csvreader, the "special" mathematical symbols like "sum" disappear. The following is the code. The equation before and after csvreader is the same. \...
2
votes
1answer
69 views

cimento package not found

Here is my code: \documentclass{cimento} \usepackage[utf8]{inputenc} \usepackage{graphicx} \title{Higgs studies} \author{Higgs} \instlist{\XXXX University} \begin{document} XXXXXXXXXXXXXXXXXXXXXXXx \...
0
votes
1answer
52 views

Missing $ inserted. <inserted text> $ l.164 …1)^{k+1} |A_i1 \cap . . . \cap A_ik| $ .}

Error message: Missing $ inserted. <inserted text> $ l.164 ...1)^{k+1} |A_i1 \cap . . . \cap A_ik| $ .} my code: $ |A1 \cup . . . \cup An| = \sum_{k=1}^{\n} \sun_{1 \leq i_1 \...
1
vote
0answers
181 views

missing file 'zplmr.cfg' / Couldn't find 'fpl.cfg'

MiKTeX couldn't find zplmr.cfg or fpl.cfg, which are used for some fonts. Where could I get these files?
0
votes
0answers
70 views

Missfont error while batch processing using python script

I have Ubuntu 16.04 system with TeX Live 2015 installed. When I compile my .tex file using terminal it works fine. But I want to work with large number of files so I have written python script which ...
0
votes
1answer
3k views

Missing \endcsname inserted. <to be read again> \protect

I am getting the following error code: ./main.aux:113: Missing \endcsname inserted. <to be read again> \protect l.113 ... find region o f proportionality}{{1}{10}} ...
0
votes
1answer
42 views

Getting the following error

What I type is: \item Prove that $ \int_{0}^{\infty} 7^{{-4x}^2} dx = \frac {\sqrt \pi}{4 \sqrt \log 7}$. The error I am getting is: ("C:\Program Files\MiKTeX 2.9\tex\latex\amsfonts\umsb.fd") ! ...
0
votes
1answer
92 views

amsthm - Missing number error

(I made a quick search and I didn't find this question posed earlier, but if someone know that this has been asked and answered earlier I would be grateful to be pointed in the right direction.) I'm ...
0
votes
1answer
236 views

Ubuntu Texlive install missing packages when compiling document

I have a minimal Texlive vanilla installation based on the tug.org guide. I only installed a [X] Essential programs and files and D [X] LaTeX fundamental packages using the command line config ...
0
votes
0answers
43 views

Some text from original pdf is missing including a pdf file using \usepackage{pdfpages}

I am adding a pdf file into my PhD thesis, using \usepackage{pdfpages}. This is working properly for some pdf files but in one in particular some text is missing in the final output when compared to ...
1
vote
1answer
2k views

Missing number, treated as zero. \begin{document}

I've gone through quite a number of the "Missing number, treated as zero" Q&As without any resolution. I am using a dissertation template which is required by my college but unsupported. In ...
3
votes
2answers
748 views

Missing $ inserted for matrices

I'm relatively new to Latex, but why is latex giving me a missing $ inserted error? I looked at other posts, but they have not fixed my problem. Maybe I'm confused about when to use the inline math ...
1
vote
1answer
579 views

Error “! Missing } inserted. <inserted text> } l.34 \end{align*}”

I don't understand what went wrong: \begin{questions} \question[10] Evaluate the limit: $$\lim_{x\rightarrow 0}\frac{8\sin^2(x)}{1-\cos(x)}$$ \begin{solution} \begin{align*} $$=&\lim_{x\...
0
votes
0answers
855 views

Using Lyx on Windows 10, missing packages and modules

As mentioned in the title, I installed Lyx on my windows 10 machine. It already had a Miktex bundle installation on it. Whenever I open the user guide, I'm told some files are missing so output/...
0
votes
0answers
1k views

Reference to subsections

I am having some trouble making references. I want to refer to subsection 3 and 4 \subsection*{3}\label{3b2} \subsection*{4}\label{3b3} \ref{3b2} and \ref{3b3} My output of the above stated is `" ...
1
vote
0answers
31 views

numbering sections and subsections - missing package? Ubuntu Arch Linux [duplicate]

My code produce two different results when I compile it depending on which PC I use. One of the PC has Ubuntu 16.04 the other Arch Linux. This is the result in Ubuntu PC: This is the result in Arch ...
0
votes
0answers
32 views

Why After One Page All The remaining Text Remains Missing? [duplicate]

I am doing the following article with section, subsection and sub subsection, but after one page all the remaining text are missing. I don't know why this occurs. MWE: \documentclass[12pt]{article}...
0
votes
1answer
42 views

Yet another ! Missing $ error [duplicate]

I want to convert a mathematics document to pdf, but I am getting missing $ errors. Here is my code: \documentclass{article} \begin{document} 1. All prime numbers are odd Universal Statement: For ...
2
votes
2answers
347 views

“missing '}' inserted” in align* environment

I am using the following code: \documentclass{article} \usepackage{amsmath} \usepackage{amssymb} \usepackage{enumitem} \usepackage{gensymb} \begin{document} \begin{align*} x &= a^{\log_a (x)}...
1
vote
0answers
67 views

Modul basic not found [closed]

I have some old documents wich I update every couple years. Today I wanted to update one from 2009. I get the error message module basic not found, so I tried to install it, since my machine isn't the ...
4
votes
1answer
321 views

Error: Missing \begin{document. Please help!

While running my document in TexWorks using LuaLaTeX Typeset, I first got an error saying: Error: Driver file pgfsys-luatex.def not found. After some research, I downloaded the pgfsys-luatex.def file ...
0
votes
1answer
2k views

res document class cannot compile

Is the res document class for resume still working? I never had problems with res before. However, recently I was not able to compile my cv. I have miktex on windows 10. Even for the below MWE, got "...
2
votes
0answers
82 views

Missing definitions in old document

I am trying to resuscitate an old LaTeX document containing a critical edition of poetry. I have got all the packages to load, but it's missing some definitions which I think may once have been part ...