Questions tagged [multimedia]

The tag has no usage guidance.

19 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
2k views

How to embed a YouTube video or other streaming in HTML5 format?

In this answer there was a good solution to the question Is it possible to embed a YouTube video using LaTeX? Unfortunately, since some days, it do not work more. The result, in the PDF, is this one: ...
3
votes
0answers
88 views

Does rebuilding a PDF from Tex keep embedded video?

I am investigating Tex as a possible solution to a problem I have: Currently I build PDFs from Microsoft Word and insert lots of legacy videos into them after the fact in a second step (reasons why ...
2
votes
0answers
248 views

Embedding video in beamer using okular

I've read everything on this topic like this, this, this, this, etc. All solutions are very old and I am not able to get them to work on my current system. I am using: arch 4.19.4 okular 1.5.3 ...
2
votes
0answers
938 views

Option poster in the \movie command in Beamer doesn’t work

I am trying to get the first frame of an avi file show before playing the avi file using the command \movie[width=1.7in,height=1.7in,poster,loop,autostart]{}{filename.avi} The PDF file compiled ...
2
votes
0answers
205 views

Multimedia : Path to sound and video files

I have the same sound on transition between frames in a quizz beamer pdf. Each quizz file will use the same sound file, all quizz are not in the same directory. I want to avoid copying the same sound ...
2
votes
0answers
897 views

Beamer - Multimedia : embedded autostarting mp3 file problem

I have the following problem : I try to autostart an ambedded mp3 file. If I use \movie the manual says I can't embedded the file but autostart works, with \sound manual says embedded works but I can'...
2
votes
0answers
879 views

Animation in beamer stopping at the end?

I'm working on a beamer presentation where I have many animations to show. I have *.avi videos and I'm using the multimedia package: \movie[height=XXpt,width=XX,poster]{\includegraphics[height=XXpt,...
2
votes
0answers
333 views

Video from Beamer Plays Only One Second

Sorry about the title...it was hard to word my problem. I am using LaTeX, and more specifically Beamer, to create a presentation that plays a video file. The code I use is: \documentclass{beamer} \...
1
vote
0answers
163 views

How to trim and clip both the movie file and the poster file in Beamer?

I am using this code with the multimedia package: \movie[label=tetrisMoviePlayer,borderwidth=2pt]% {\includegraphics[width=\textwidth, trim = 100mm 0 30mm 0, clip]% ...
1
vote
0answers
36 views

Embed a video using multimedia package without any links to external files

I'm embedding some videos with the multimedia package: after the .pdf is generated, those videos are linked to the file. I was wondering if I can embed them into the .pdf as to transfer just the .pdf ...
1
vote
0answers
723 views

Video in beamer presentation

I want to insert a video in my beamer presentation. I've read a lot of posts about this but many are based on obsolete packages and I still can't figure it out, I get a blank slide. I'm using media9, ...
1
vote
0answers
648 views

Video not looping in windows adobe reader

I embedded a video in beamer presentation file using the media9 package. The video loops as it is supposed to in my desktop which runs a mac, but it does not loop in windows adobe reader. It plays ...
1
vote
0answers
370 views

Play one video immediately after another one with `\usepackage{multimedia}`

If I use autostart only video4 plays, but the idea is to play all videos in order, i.e., first video1, then second video2 immediately after video1 finishes and so forth. Is that possible? I haven't ...
0
votes
0answers
42 views

Beamer: Auto-Play multiple video files in multimedia package

I want to play multiple .mov files in a single beamer frame. I use the \usepackage{multimedia} package for this. The videos do not play simultaneously, it requires a mouse click to run the other video....
0
votes
0answers
42 views

Add a .avi video in Beamer

I am trying to add a single video in a beamer presentation. I am using \usepackage{multimedia} and in my main code following code added for the video: \begin{frame}{Movie} \movie[showcontrols]{\...
0
votes
0answers
268 views

playing mp4 file inside beamer

I have an mp4 file I would like to use in my beamer presentation. My MWE is below. \documentclass{beamer} \usepackage{multimedia} \begin{document} \begin{frame}{Sound example} \movie[width=...
0
votes
0answers
346 views

How do I load pgm into figure environment?

With \begin{figure}[H] \includegraphics[width=\linewidth]{boat.pgm} \end{figure} I got Unknown graphics extension: .pgm Is it possible to load a pgm file to figure environment?
0
votes
0answers
435 views

Beamer embedded video+adobe reader XI

I struggle on a video embedding problem using beamer and I can't seem to find any reasonable explanation to my issues. I am doing a beamer presentation that includes a video, here's my MWE : \...
0
votes
0answers
3k views

.avi movie in latex using multimedia package

I am trying to display a movie (avi format) using the multimedia package which I came to know of from Beamer's documentation. I am using this in the preable: \usepackage{multimedia} I am using this ...