Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [texlive-2016]

For questions specific to the 2016 release of TeXLive.

1
vote
1answer
305 views

Update TeXLive from 2016 to 2018

I have to update TexLive in order to use, at least, the 2017 version and I don't need the TexLive full version. The problem is that I'm using Debian 9.4 and the latest version available in the debian ...
1
vote
0answers
83 views

TikZ pic “compass” won't compile

A few days ago user Kpym created a nice piece of code to draw a TikZ pic of the compass, see https://tex.stackexchange.com/a/424688/120477. For me, this solution works as a charme. But for my fellow ...
2
votes
0answers
55 views

TikZ manual example not working with XeTeX 0.99996 TexLive2016

Example from TikZ manual v 3.0.1a (which is the version I'm using), p118: My minimal example code (a straight copy and paste from the manual, except that I inserted \usetikzlibrary{angles} in the ...
3
votes
1answer
520 views

Getting “xdvipdfmx:fatal: File ended prematurely” error while using pspicture

I'm using TeXLive2016 on macOS 10.12 with TeXstudio 2.12.6. While compiling files containing pspicture with XeLaTeX I get this message: xdvipdfmx:fatal: File ended prematurely Output file removed. ...
0
votes
0answers
125 views

Compile tex file without resorting to texmf sty files

I am using TexLive utility, I am required to send my manuscript written in latex with all the sty files I used in it. So that when the .tex is compiled, all the .sty dependencies should be found ...
2
votes
1answer
1k views

TeXLive 2016 for Windows

Do anyone have the TexLive 2016 installer for Windows? I can't find it on their website.
0
votes
0answers
616 views

Download exe file for TeX Live 2016 and 2015 for windows

Basically I want to find a link to actually download the exe file for windows for TeX Live 2015 and 2016... I cannot find any !! TeX Live 2017 seems incompatible at the moment for me since that wget....
3
votes
1answer
853 views

How do I get TeX Live Utility to recognize the current TeX Live version on my system? [duplicate]

When I open TeX Live Utility (version 1.30) I get a warning message that Your TeX Live version is 2016, but your default repository URL appears to be for TeX Live 2017. You need to manually ...
1
vote
0answers
639 views

New Century Schoolbook with Millennial math not available in texlive-2016

I have a fresh install of latex-live on ubuntu 16.04. I was trying to use New Century Schoolbook with millenial math (found it here http://tug.ctan.org/info/Free_Math_Font_Survey/survey.html#fig:...
1
vote
0answers
32 views

Where can I find the official TeX Live 2016 distribution for Unix? [duplicate]

Until now, I am installing TeX Live via the network and I'm using http://mirror.ctan.org/systems/texlive/tlnet/install-tl-unx.tar.gz to get the installer. However, since TeX Live 2017 was released, ...
12
votes
2answers
794 views

Texlive 2017 and xcolor package

I am using the suggestion from here to change the background color of a page using the MWE example from frabjous. This works in Texlive 2016, but it gives an error in Texlive 2017: ! Undefined ...
1
vote
2answers
581 views

Why TeXLive 2016 beamer + Animate's .png series fails but not ShareLaTeX's one?

I know the many postprocessive threads from .tex to .ppt/.pptx/... where the main thread Export beamer slides to powerpoint/openoffice-impress/keynote editable format. However, their idea is mainly ...
3
votes
0answers
364 views

Compiled document differs accross two computers [closed]

Good day, I experience an odd behaviour while compiling a document on two different computers. The resulting document differs extensively: on Laptop the pdf is about 300 pages long. On my PC it has ...
1
vote
0answers
158 views

unisong7e is missing from the map file?

On ubuntu 16.04, I use latex to compile a tex file but the evince(3.18.2) can't view the dvi file with some font problem like , and the terminal's prompt is mktexpk: don't know how to create bitmap ...
3
votes
0answers
235 views

Why did a full TeXLive 2016 install on macOS Sierra not include Tk for `tlmgr --gui`?

I have a clean, full install of TeXLive 2016 on macOS Sierra on a new laptop. I discovered that tlmgr --gui wasn't working, saying it needed perl-tk. Which, I'm ok with in theory, but going to the ...
1
vote
0answers
44 views

Tex Live 2016: Install package [duplicate]

The question is specific to Tex Live 2016. I use Tex Live 2016: tex --version TeX 3.14159265 (TeX Live 2016) Upon running pdflatex file.tex I encounter an error of this type ! LaTeX Error: ...
0
votes
1answer
346 views

unable to use xepersian on newest texlive

Why i can't use xepersian package ? I'm using newest version of texlive (2016.20170123-5) on emacs. \documentclass[a4paper]{report} \usepackage{fontspec} \fontspec{B Lotus} \usepackage{xepersian} \...
3
votes
0answers
496 views

fontspec warning: “tu-clash” [closed]

Two days ago when I installed a new package (breakurl) and it refused to run, I decided to update all my components. I installed the latest version of texlive for the mac and updated all my packages ...
1
vote
0answers
774 views

'aastex.cls' not found after texlive-publishers already installed?

I am using Texlive2016 with Texworks on Ubuntu16.04. The document is \documentclass{aastex} \begin{document} blabla \end{document} To install aastex, I do sudo apt-get install texlive-publishers. ...
1
vote
0answers
555 views

Issue after TL update, february 9, 2017, \RequirePackage{expl3} [closed]

Before update TL was working fine. After update got the error: Package l3sort Error: This package is obsolete --- use 'expl3' instead. use 'expl3' instead}\@ehc l3* packages were updated. How ...
2
votes
1answer
105 views

Repeated Author First Name BibLaTex Chicago

After updating to 2016 TexLive (Mac) from 2015 TeXLive (Mac), the BibLaTeX Chicago package (biblatex-chicago), when compiled with LuaLaTeX, repeats the author first name 3 times in the same entry in ...
4
votes
1answer
87 views

memory problems after migration to texlive 2016 and forest 2.0

I have an 800+ page book and it compiles fine with xelatex and forest 1.05 under texlive 2015. I am migrating to texlive 2016 since my translator works with forest 2.0. Now I get: ! TeX capacity ...
1
vote
0answers
265 views

Microtype, MinionPro, and TeXLive 2016

Since moving to TeXLive 2016 I'm unable to use microtype with the MinionPro package. Here's a MWE, which compiles just fine with TeXLive 2015: \documentclass{article} \usepackage{microtype} \...
1
vote
0answers
968 views

Tex Live installation failure - I get an error at the end of installation

Currently I am writing a scientific book about space. I had problems installing MikTex so I dicided to install Tex Live. I removed the miktex files by deleting them. I disabled my antivirus. Then i ...
6
votes
2answers
335 views

TeXLive 2016: Standalone + pstricks not working

Consider the following MWE: \documentclass[pstricks]{standalone} \begin{document} \begin{pspicture}(0,0)(5,4) \psline(0,0)(5,4) \end{pspicture} \end{document} I can use both, TeXLive 2015 and ...
1
vote
0answers
801 views

TexLive 2016 with biber and TexMaker --> How to make it run? [closed]

I started writing a book last year with "TexLive 2015" my literature managed by "biber" own biblio files bbx and cbx "Texmaker" as editor and everything worked smoothly. As my old computer started ...
1
vote
0answers
116 views

TeXlive 2016 “Error Message” [closed]

I installed TeXlive2016 on my Windows XP System and it worked without problems after this. Today I got the message (using tlmgr update --all): The installation repository does not specify a valid ...
3
votes
1answer
861 views

Lualatex can't load microtype

I'm using Texlive 2015 on Fedora 25, and since the update compiling with Luatex doesn't work. I do use TexStudio but I replicated the error in TexMaker and with the CLI. Basically, it looks like ...
3
votes
0answers
593 views

How can I update a dummy RPM package to satisfy the dependencies for vim-latex on Fedora 24?

I have installed TeX Live 2016 on a box running Fedora 24. When using Fedora previously, I installed a dummy texlive package which enabled me to install editors etc. without needing to install Fedora'...
2
votes
0answers
242 views

Cryptic checksum error

Executing the tlmgr update --all command returns rather cryptic error message: /usr/local/bin/tlmgr: checksum error when downloading /tmp/NAmys4kViD/eBXC4uTwZY from ftp://sunsite.icm.edu.pl/pub/CTAN/...
1
vote
1answer
64 views

TexLive on Mac - commands return no results or errors

You'll have to excuse me being new to TeX, but on my Mac, typing any TeX command (after installing TeXLive 2016 from the DVD) produces no result and doesn't even show an error, which makes me think ...
11
votes
2answers
509 views

Is there a defect in the `preview` package of TeX-Live?

Context: I am running version 2016.41843 of TeX-Live on my computer (ArchLinux distribution) and am experiencing a defect when using the preview package. Unfortunately I cannot find out if this ...
1
vote
1answer
55 views

Linguex with TeXLive 2016 - “ended by” errors [closed]

Has anyone had issues with Linguex glossed examples after updating to TeXLive 2016? Here’s a minimal example: \documentclass[letterpaper,12pt]{article} \usepackage{linguex} \begin{document} ...
4
votes
1answer
181 views

What is the difference between texlive2016-20160523, texlive2016, and texlive ISO files

They all seem to be the same size (3G). What's the difference?
1
vote
1answer
195 views

How to upgrade TeXLive binaries

What is a recommended way to upgrade the TeXLive binaries, specifically, LuaTeX to v. 1.0 in TeXLive 2016? Is there a repository similar to MiKTeX Next?
1
vote
2answers
903 views

! Package xparse Error: Support package l3kernel too old

I am aware there are many threads related to "l3kernel too old" but did not find them helpful. I work in Ubuntu with TexLive 2016: tex --version TeX 3.14159265 (TeX Live 2016) /usr/local/texlive/...
1
vote
1answer
2k views

How to Update Tex Live on Ubuntu 14.04 [duplicate]

I just installed a newer version of Tex Live on Ubuntu 14.04 LTS 64 bit but when I type in the terminal: tex --version the answer is: TeX 3.1415926 (TeX Live 2013/Debian) Why if I just installed the ...
1
vote
1answer
737 views

How to get this package in TexLive 2016 of Debian?

Code \documentclass[xcolor=x11names,table]{beamer} % http://tex.stackexchange.com/a/303091/13173 % http://tex.stackexchange.com/a/196808/13173 % http://tex.stackexchange.com/a/303021/13173 \...
1
vote
2answers
414 views

EPS to PDF error using AucTeX

After updating TeX Live Utility (version 1.26) and some of the Emacs packages, my EPS to PDF conversion does not work any more when I do the following: \documentclass{beamer} \usepackage{pgfpages} \...
4
votes
1answer
327 views

Issues compiling tikz with TeX Live 2016

I have some issues with compiling this MWE code with pdflatex on Fedora 24, using TexLive 2016 that I installed from their website and DNF package. The same code works with the latest MiKTeX 2.9 ...
3
votes
1answer
1k views

Installing fourier-orns font in Texlive 2016 on Ubuntu 16.04

I upgraded Tex Live and Ubuntu. Now I have TeX 3.14159265 (TeX Live 2016/Debian) kpathsea version 6.2.2 on Ubuntu 16.04 LTS. When I compile already test document, I get the following error: mktexpk: ...
5
votes
0answers
481 views

File names with spaces stopped working in \includepdf and \includegraphics in TeX Live 2016 if compiled with LuaLaTeX

The following used to work in TeX Live 2015 compiled with LuaLaTeX, but does not work in TeX Live 2016: \documentclass{minimal} \usepackage{grffile} % Extended file name support for graphics \...
1
vote
1answer
418 views

Chemdraw 16 for Mac OSX not working with psfrag and label replacing/autonumbering

(Formerly: Auto-pst-pdf, LuaLaTeX, and chemnum broken in TexLive 2016) I was testing some chemnum stuff now that I've updated to TexLive (TL) 2016. And Im getting and error where the auto-pst-pdf ...
3
votes
2answers
551 views

Minion Pro, TL2016 and LuaLaTeX

When I compile with LuaLaTeX and TL2016 this MWE \documentclass{article} \usepackage[no-math]{fontspec} \usepackage{luatex85} \usepackage{shellesc} \setmainfont{Minion Pro} \begin{document} \...
2
votes
1answer
624 views

todonotes error on TeX Live 2016

I just upgraded to Tex Live 2016 on a Mac and doing a pdflatex on any document that includes the todonotes package (whether actually used or not) now throws this error: (/usr/local/texlive/2016/texmf-...
1
vote
2answers
2k views

Problem with Tex Live Utility

I recently upgraded to MacTeX 2016 but when I launch TeX Live Utility I have this message: your tex live version is 0 but your default repository url appears to be for tex live 2016. You need to ...
3
votes
1answer
170 views

minted v2.2 (TeX Live 2016): changing style in the preamble does not longer work

I have just upgraded mi MacTeX installation to MacTeX 2016 (from '2015 with all packages updated) and I found that changing the default style using \setminted{style=...} in the document preamble does ...
2
votes
1answer
182 views

tex4ht error when using --lua and luatex85 with datetime package

I had a problem with using datetime with lualatex under TL 2016. Thanks to the answer datetime-package-does-not-work-with-lualatex-in-tl-2016 the solution solved the issue when compiling with lualatex....
8
votes
1answer
375 views

datetime package does not work with lualatex in TL 2016

I am getting error compiling using lualatex under TL 2016 installed today when I use package datetime. This MWE works ok under TL 2015. How to resolve this error? It looks like the API to the datetime ...
5
votes
1answer
184 views

Error with tex4ht under TL 2016 when using lua. String contains an invalid utf-8 sequence

I just installed TL 2016 on new Linux mint OS. >which latex /usr/local/texlive/2016/bin/x86_64-linux/latex >which make4ht /usr/local/texlive/2016/texmf-dist/scripts/make4ht/make4ht The first ...