New answers tagged

2

You have a single instance of the font, in regular weight, so no boldface is available. If I use a different Bengali font, I get boldface. No italics, though: is it used in Bengali? \documentclass[a4paper,12pt]{article} \usepackage{polyglossia} \setmainlanguage[numerals=Devanagari]{bengali} \setotherlanguage{english} \newfontfamily\englishfont{Times New ...


1

If I try a simple document \documentclass{article} \usepackage{amsmath} \pagestyle{empty} \begin{document} $\mathbf{\hat{a}}$ $\hat{\mathbf{a}}$ \showoutput \end{document} the log file will contain ....\mathon ....\vbox(6.94444+0.0)x5.59023 .....\hbox(6.94444+0.0)x0.0, shifted -0.07986 ......\OT1/cmr/bx/n/10 ^ .....\kern-4.44444 .....\hbox(4.44444+0.0)x5....


0

Thanks to Therese, I found my answer here. As a novice, I didn't realize that \usepackage{sourcesanspro} downloads the fonts to they are callable as shown in the working code below. I also had to remove the options I had defined when calling \usepackage. The working code is below: \documentclass{article} \usepackage[utf8]{inputenc} \usepackage{fontspec} \...


2

Using countor package, for example, it could be a solution. You can change the parameter 1, 2 for to have a strong bold. \documentclass[12pt]{article} \usepackage{lmodern} % \usepackage[T1]{fontenc} \usepackage{contour} \begin{document} \noindent \ttfamily\footnotesize % small size is set intentionally Keywords are \textbf{\textsc{normal bold}}\\ Keywords ...


3

First a couple of considerations: the bold-extra package does nothing when the font family is lmtt; there is no boldface small caps font in lmtt. Indeed you get LaTeX Font Warning: Font shape `OT1/lmtt/bx/sc' undefined (Font) using `OT1/lmtt/bx/n' instead on input line 8. A modified example: \documentclass{article} \usepackage{lmodern} \...


2

It works with pdflatex, but not with (Lua|Xe)LaTeX, due to a bug in libertine.sty that resets the font family, instead of adding the required features when doing \liningnums. \documentclass{article} \usepackage{iftex} \usepackage[oldstyle,proportional]{libertine} \DeclareTextFontCommand\textsb{\libertineSB} \iftutex % XeLaTeX or LuaLaTeX \...


5

The Zapf Chancery font (or clone thereof), is not available in boldface. If you're willing to use XeLaTeX or LuaLaTeX, you can exploit TeX Gyre Chorus, which is a clone of Zapf Chancery and boldface can be faked. \documentclass{article} \usepackage{fontspec} \newfontfamily{\chorus}{TeX Gyre Chorus}[ NFSSFamily=chorus, BoldFont=*, BoldFeatures={...


6

According totally with the user @egreg there are two extreme options: or using contourpackage (for my humble opinion it is a good compromise): \documentclass[a4paper,12pt]{article} \usepackage{amsmath} \usepackage{contour} \DeclareMathAlphabet{\mathpzc}{OT1}{pzc}{m}{it} \begin{document} $\mathpzc{A}$ is a set and \contour[2]{black}{$\mathpzc{A}$} is a ...


3

Welcome to TeX.SE. You can use font=\textbf. According to the enumitem documentation: font=<commands> format=<commands> Sets the label font. Useful when the label is changed with the optional argument of \item and in description. The last command in <commands> can take an argument with the item label. In description, class settings ...


3

As you have re-discovered, Computer Modern -- the default font that's used if no other choice is made -- does not feature a smallcaps/bold combination of font attributes. One font family that does provide a smallcaps/bold font attribute combination -- as well as smallcaps/italics and (gasp) smallcaps/bold/italic -- is Times Roman. You could load the ...


4

The Latin Modern fonts don't sport boldface small caps. Use a font that does. \documentclass[12pt,a4paper]{article} \usepackage{fontspec} \usepackage{polyglossia} \setmainlanguage{french} \setmainfont{CMU Serif} \newcommand{\siecle}[1]{\textsc{#1}\textsuperscript{e}~siècle} % <-- don't forget ~ \begin{document} On est au \siecle{vii} av. J.-C. On ...


2

The proper answer is to choose a font-set with a bold small caps face included! You seem to be using latin modern which does not, but there are other derivatives of computer modern that do. On the other hand, I find xelatex (you should have mentioned that) to be very slow setting up a font like \setmainfont[ UprightFeatures={SmallCapsFont=AlegreyaSC-...


0

I had a similar problem. unicode-math proposed by @karlkoeller didn't work for me, because I use pdflatex. I had a word with a superscript. I managed to make them both bold with mbox and usual text bfseries (needed to write that two times). $\mbox{\bfseries Ge}^{\mbox{\bfseries 76}}$


0

The issue seems to have been caused by the amsfonts package, that was forcing the \bm command to resort to overprinting the \hbar symbol to produce it in bold. Removing the amsfonts package from the preamble, regardless of the other packages included, solves the issue and produces a nice-looking, normal-thickness bold \hbar symbol when \bm{\hbar} is used.


Top 50 recent answers are included