4

Welcome to TeX-SX. First of all, I would suggest you to save your files before compiling, at least the first time. If you do not save the file intentionally, TeXstudio will compile it as a temporary file, as you can check at the imagem. The name will be "texstudio_something". These files are stored at the AppData\Local\Temp. Which you can access through ...


3

The problem is probably that your format is used with \usepackage[english, polish]{babel} which transforms the meaning of some special char (technically it makes chars active), in this case probably the quote " which I suppose it is used to add some accent around... (I do not know Polish, so I don't know the details). If you use utf8 to input special ...


2

The problem is that the OP uses $_$ to trying to escape the underscore character. In LaTeX _ is the instruction to print a subscript. The underscore _ can be obtained by the command \_. A better solution is to load the url package, and then use \url{http://...} for the links to the websites. So an MWE should look like \documentclass{article} \...


2

There are several issues with your configuration. Fist of all, in testpkg.4ht: \renewcommand\SectionTitleTest{\a:SectionTitleTest\tmp:SectionTitleTest\b:SectionTitleTest} The original \SectionTitleTest takes one argument, but you redefine it as argument free. Because of this, all content of the configuration is inserted before the text you pass as ...


2

the paths are taken relative to the working directory of the tex process, not of the document so you could use pdflatex thesis and pdflatex paper1/paper but it's usually better to run pdflatex in the directory of the document so this isn't necessarily recommended/ You could simply to use \include{intro} and put your /some/path/dissertation//: into TEXINPUTS ...


2

It seems that while you have the latest sources (from tlmgr update) the format files were not rebuilt using those sources. fmtutil-sys --all will rebuild the format files in texlive.


1

The file downloaded from the link you posted has extension .03811. Change the extension to .tex, after that I'm able to open it. Note that, in order to compile without errors, you have to delete all the text before \documentclass{...}


1

Hi @khawla and welcome to TeX-SE. I'm assuming your are on Windows and using TeXstudio, much likely because I've got the same errors long time ago and the -synctex=1 is a default setup. And you are using pdflatex since it is written on the error message. In TeXstudio, go to Options -> Configure TeXstudio and then to Commands at the left menu. Check the ...


1

A way to work around this is to chnage Texmaker compilation way in order to check for the existance of citation in the file.aux before using bibtex. When I was compiling, I used this command for pdflatex>bibtex>pdflatex(x2)>viewpdf pdflatex -synctex=1 -interaction=nonstopmode --enable-write18 %.tex | bibtex %.aux |pdflatex -synctex=1 -interaction=...


Only top voted, non community-wiki answers of a minimum length are eligible