New answers tagged

1

The problem that you're running into is that your braces aren't matching correctly. Here's what you have if we rearrange things to show where the braces are: \newenvironment{italicquote} {% \begin{quotation}\textit{% } {% } \end{quotation} } Oops, there's only two arguments being given to \newenvironment instead of three. ...


4

You are using "_" outside of math mode, which is an error. Seeing the first "_" LaTeX is automatically put into math mode and keeps it to the very end. Variables in math mode are set in italics, that's what you are seeing. What you actually want is "Let $C_1$, $C_2$ be two categories". Also see the error messages of your LaTeX ...


0

The sansmathfonts package has outline bold italic math fonts based on Computer Modern Sans Serif: \documentclass[12pt,a4paper,hidelinks]{report} \usepackage{booktabs} \usepackage{sansmathfonts} \newcommand{\pinom}{\hbox{$\mathcal{\pi}$}} \usepackage{physics} \usepackage{bm} \newcommand\mathbfit[1]{\bm{\mathit{#1}}} \begin{document} \begin{...


1

The comments in the package detail the available fonts for each option, for cm that is % \sfdefault is cmss % no slanted bold letters % no slanted bold capital Greeks so as no bold fonts are declared, \bm can not access them. If you use px then the package documents % \sfdefault is pxss (pxfonts.sty) % slanted bold letters % slanted bold capital ...


Top 50 recent answers are included