New answers tagged

0

Here is a variant using paracol. Note that \part (\item) doesn't have an argument; it simply adds a label and starts a new paragraph. \mypart however does. The \rule in \mypart increases the spacing in an attempt to align baselines. It works better than increasing \itemsep. \documentclass[addpoints ,class=exam, crop=false]{exam} \usepackage[colorlinks=...


2

As benjamin suggested out, the tasks package is useful but I did not able to use it under the exam part environment. \documentclass[addpoints ,class=exam, crop=false]{exam} \usepackage[colorlinks=true]{hyperref} \usepackage[english]{babel} \usepackage[utf8x]{inputenc} \usepackage[T1]{fontenc} \usepackage{amssymb} \usepackage{amsmath} \usepackage{amsthm}...


0

There is probably a better solution, however you could modify how you do your multicol allocation to the below to get the layout you want. \begin{parts} \begin{multicols}{5} \part 8 \part 32 \part $8^2$ \part $4^3$ \part $16^{-4}$ \end{multicols} \begin{multicols}{5} \part $\frac{1}{2}$ \part 32$^{\frac{2}{3}}$ \part $64^{\frac{3}{2}}$ \part ...


4

It works correctly with *File List* book.cls 2018/09/03 v1.4i Standard LaTeX document class bk10.clo 2018/09/03 v1.4i Standard LaTeX file (size option) vruler.sty multicol.sty 2018/12/27 v1.8v multicolumn formatting (FMi) where vruler is the file from 1996 or so that is in TeX Live. Result is:


1

Maybe you can use the following style that is adapted from the example in page 37 of the acro package manual: \documentclass[12pt,twoside]{report} \usepackage[a4paper, top=25mm, bottom=27mm, left=35mm, right=30mm, bindingoffset=0mm]{geometry} \usepackage[hyperref = true, only-used = false, list-style = longtable]{acro} \usepackage{amsmath} \usepackage{...


3

My solution is to define a new environment that takes as argument the file to include and the caption. Thus we can set the figure before starting multicols and pass the needed space to \premulticols. \documentclass[fontsize=9pt, paper=a5]{scrreprt}% \usepackage{multicol} \usepackage{graphicx} \usepackage{caption} \usepackage{showframe,lipsum}% for the ...


4

Well, the issue here is that in environment multicols are floats not allowed, so you can not use environment figure to let the figure float to the next page. The only way I see to solve this is to manually (off course only done after the text is fixed and will not change any longer ...) move the code for Figure in the text to get the figure placed without ...


2

I would redefine \listoftables to plot the header in a single column and then the list as twocolumn text. The solution to the MWE below is inspired by a stackexchange answer \documentclass{book} \usepackage{multicol} \makeatletter \renewcommand\listoftables{% \chapter*{\Huge\listtablename \@mkboth{% \MakeUppercase\listtablename}{\...


Top 50 recent answers are included