We’re rewarding the question askers & reputations are being recalculated! Read more.
5

If you want to switch the texsystem you must change the path variable. The texsystems often call their tools themselves (e.g. to create a format or a tfm or search for files) and so must be able to find their own binaries. Simply trying to use C:\texlive\2018\bin\win32\pdflatex.exe while everything else (including the kpathsea searches) points to miktex ...


3

According to http://nitens.org/taraborelli/cvtex and https://github.com/dartar/cvtex, the cvtex “template” has not been updated for more than 8 years (and judging by this issue I’d argue that it has not been maintained for over 6 years). During this period, fontspec no longer depended on xunicode and the alike. So you may safely remove those from ...


3

Your LaTeX code suffers from a number of fairly serious issues. Do get rid of all [-2em] and [-3em] spacing modifiers. To typeset table-related notes, I suggest you look into using the threeparttable package and its eponymous environment. Use \tnote directives to set footnote markers, and use a tablenotes environment to typeset the corresponding footnote. A ...


3

Go to Options > Configure > Shortcuts. Then you can choose the key for Next placeholder or one word right. But if you choose a very useful key (like Tab) you have to change its behavior also in the Tab or indent selection (because does not make sense to have two functions for the same key).


3

As confirmed in the comments the issue was the Use a "build" subdirectory for output files setting that can be enabled in TeXmaker. This option moves temporary auxiliary files like .aux and .bcf into a "build" subdirectory. This approach is problematic if auxiliary programs like Biber, makeindex, ... have to be run on the document, because those ...


3

With texmaker you can use regular expression search/replace feature. Initiate the replace via CNTL+R or select Edit/Replace from the pull down menu Click the + button on the right and select Regular Expression. In the Find dialog box enter \[[0-9]*\] and select Replace All. This should delete all occurrences of text such as [8], [75], etc. Notes: Other ...


3

You can use \def\cite#1{\null} to avoid all cite reference in the text but use \nocite{*}, otherwise your reference list will be empty. \nocite{*} will show all the reference you have (cited/uncited) Hopes this helps


3

It is the Arial. Print the list of fonts of the pdf: bash-3.2$ pdffonts document.pdf name type encoding emb sub uni object ID ------------------------ ----------------- ---------------- --- --- --- --------- JCVHJM+Arial-BoldMT CID TrueType Identity-H yes yes yes 4 0 VCAPFA+ArialMT CID ...


2

Ran into a similar issue, there is an problem with the debian package and KDE Neon, you need to edit it : Download the .deb package on the texmaker website Uncompress it by using ar -x tex_$YOUR_VERSION$.deb (you will need binutils for that) Uncompress the control file : tar xf control.tar.xz Edit it and remove the qtbase-abi-5-9-5 dependency Recompress the ...


2

As of version TexMaker 4.4.1 (or earlier) the suggestion from user27168 exists as option 2 for quick build


2

I got this issue in Texmaker in my Ubuntu 16.04 There's just following simple steps to get rid of this. 1) Click options in the menu bar of your Texmaker window, and select Configure Texmaker 2) Click Editor in the leftmost column 3) Check whether the spelling dictionary bar ends with en_GB.dic or anything else other than en_US.dic (maybe Texmaker doesn'...


2

As an image can be more explicit than lengthy explanations, I'll expand on the 1st comment with a screenshot of the Options > TeXmaker configure menu: just change the editor font size in the relevant form:


2

If the 6 subfiles are .tex, then there is no need to include them as pdf in that way. All can be compiled in one go from your main.tex. This is easiest to explain with an example. Suppose I current have the files for a title page, an abstract and a section of text, with the following directory structure: main.tex files/ titlepage.tex abstract.tex ...


2

You need to install the nature package. Best way to use the package manager of miktex or texlive (whatever distro you use) or worst case download it from https://ctan.org/pkg/nature, unzip and place the files in the same folder as your tex document


2

What you posted should work. URW Arial is not exactly the same as the version from Monotype that Microsoft distributes. The messages you got are mostly harmless. OMS/ua1/m/n is a math symbol alphabet. T1/ua1/m/sc is small caps. If you’re allowed to use LuaLaTeX or XeLaTeX, and you want to use Microsoft Arial, the best approach is: \usepackage{fontspec} ...


2

Since August 2017, Asymptote has been integrated into MikTeX and therefore the previous answers are no longer valid. For asymptote to work correctly under Texmaker, the asymptote command must be correctly initialized in Texmaker. By default, it displays: "C:/Program Files/Asymptote/asy.exe" %.asy This is not the right path to the asymptote executable. 1. ...


2

You can use nicematrix: \documentclass{article} \usepackage{nicematrix} \begin{document} $PM = \begin{pNiceMatrix}[first-row,first-col] & E_1 & E_2 & \Cdots & E_M \\ E_1 & \alpha_{11} & \alpha_{12} & \Cdots & \alpha_{1M} \\ E_2 & \alpha_{12} & \alpha_{22} & \Cdots & \alpha_{2M} \\ \Vdots & \Vdots & \...


1

I downloaded the above archive and tried to compile sample.tex on a MacBook Pro myself without success. The file sample.tex is coded in UTF-8 but contains invisible characters (e.g. UTF-8 0092) that are not compatible with LaTeX. Unfortunately that means, you have to compile sample.tex, note the line of the first offending character, go to that line and ...


1

The issue with your edited code is already named in a comment to the first part of code you gave: % arguments 3 to 6 can be left empty That means you must not fill them with text, you can left them empty but you have to write the empty {} then! Class moderncv defines command \cventry having 6 parameters and one optional parameter not used in your code. To ...


1

The problem with your code is that you have a lot of errors in it. Let me name some of them: You can not use \nocite{*} in the preamble. Move it into the document (somewhere after \begin{document}. If you want the bibliography at the end of document do not use the commands at the beginning (I only commented them in the following corrected MWE, marked ...


1

Ok. So I solved it. Sort of. I was using KDE and it has this "Scale Display" option. I had it at 1.3 and I guess this feature wasn't so compatible with TexMaker. I set it to 1 and things got fixed.


1

If I understand correctly, you are talking about the font of the application interface, not that of the latex content that you type in. For the latter, see Bernard's answer. For the former, I had the same problem using TexMaker 5.0.3 on Windows 10 Education version 1803. As suggested on this Windows support webpage, the problem might be due to the use of a ...


Only top voted, non community-wiki answers of a minimum length are eligible