Skip to main content
Ulrich Diez's user avatar
Ulrich Diez's user avatar
Ulrich Diez's user avatar
Ulrich Diez
  • Member for 8 years, 2 months
  • Last seen this week
Stats
29,729
reputation
794k
reached
993
answers
53
questions
Loading…
About

Interesting html-entities:

zero-width-space (breakpoint): ​ ​ ​
word-joiner: ⁠ ⁠ ⁠
no-break space:      
thin space (breakpoint):      
narrow no-break space:    
no break hyphen: ‑
soft hyphen: ­ ­ ­
under bracket (⎵): ⎵ ⎵ ⎵ ⎵
open box / graphic for space (␣): ␣ ␣ ␣

E.g., A / B yields: A / B
A linebreak cannot occur between A and /.
A linebreak can occur between / and B.

More at


Between tags <code> and </code> both special/reserved HTML characters (", ', &, <, >) and special/reserved markdown characters (\, `,*, _, {, }, [, ], (, ), #, +, -, ., !) need to be escaped, e.g., by preceding with \ or by using the corresponding HTML-entity.


You can link a comment - for doing this you need to obtain its url:

With most browsers right-clicking the time-stamp of a comment opens up a context-menu where you can select the action of copying the url of that link/comment.


About syntax-highlighting on the main site TeX-LaTeX StackExchange:

Just turn off syntax-highlighting:

```lang-none
...
```

In code-blocks of pattern <pre><code>...</code></pre> on the main-site syntax-highlighting currently prevents the displaying of one's own highlighting via HTML-tags like <i>...</i>, <b>...</b>, <sub>..</sub>, etc.

To have your own highlighting via HTML-tags, you can disable syntax-highlighting for a single block of code like this:

<!-- language-all: lang-none -->
<pre><code>...</code></pre>
<!-- language-all: lang-latex -->
2
gold badges
30
silver badges
61
bronze badges
1,345
Score
639
Posts
61
Posts %
247
Score
72
Posts
7
Posts %
212
Score
101
Posts
10
Posts %
153
Score
83
Posts
8
Posts %
114
Score
68
Posts
7
Posts %
105
Score
54
Posts
5
Posts %
Top posts
View all questions and answers